When moving an initiative, the attachments need to move with the initiative

We just did a huge portfolio migration from one portfolio to another to start over with a new hierarchy and new workflows. When we moved the initiatives over, the attachments did not move with it. This required a lot of manual rework and time.

  • Wen-Wen Lin
  • Jul 25 2019
  • Already exists
Release time frame
  • Attach files
  • Deidra Peacock commented
    25 Jul 14:58

    YES PLEASE.

  • Sasi Ravichandar commented
    25 Jul 15:32

    Should move :-)

  • Admin
    Nathaniel Collum commented
    29 Jul 14:53

    Thank you for sharing this experience. Attachments linked to an initiative's description will transfer when moving from one product to another. Can you share more about where these files were attached on initiatives?

  • Wen-Wen Lin commented
    29 Jul 15:11

    Several folks on the team used this recently, and the actual files attached did not move. We are attaching them below the description in the official Attachments and Mockups section. If this is supposed to work, it is not, and this is a bug. I can send a screenshot of where we are attaching the files if someone wants to reach out to me via email.

  • Admin
    Nathaniel Collum commented
    29 Jul 16:06

    Thanks for the quick reply. It does sound like you experienced a bug. Can you please send us an example at support@aha.io and mention this idea? Since we are not able to recreate it, an example will help us diagnose the problem. Thank you!